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Getting Started 
 
The following instructions will guide you through the basic process of setting up your system, 
performing a survey, and printing a report.  More detailed instructions and additional 
functionality are addressed later. 
 

Step 1: Install SDSReporter2 on your computer. 

Install SDSReporter2 using the USB drive that shipped with your SDS.  The install file will be 
called “setup.exe.” 
 
NOTE: If necessary, see Appendix C: To ensure that Mobile Device Center is running: 
 

Step 2: Connect and power up your SDS. 

Connect the SDS to your network with a USB cable (provided), an Ethernet cable, or directly to 
your computer using a crossover cable..  Turn the SDS on using the power switch to the left of 
the touchscreen. 
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Step 3: Insert terminal strips into SDS as needed and connect T/C wires to 
terminal strips. 
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Step 4: Create a Survey Template on SDSReporter2. 

Run SDSReporter.exe.   
 
Before creating a survey, go to the Help menu and check for updates.  Once any updates have 
been downloaded and installed, proceed with the instructions below. 
 
Go to Setup > Survey Templates. 
 

Click  to add a new survey template.  Click to highlight <Template Name>. 
 
NOTE: If the template name in the list is bold and italicized, that means it contains unsaved 

changes.  At any time, click  to save the highlighted template. 
 

 In the Template Panel, Enter a new name for the Template.  If desired, enter any notes 
for this template. 

 
 In the Equipment Panel, enter Furnace Details: 

o Asset Number 
o Make/Model 
o Type 
o Use 
o Operating Temperature Range 
o Dimensions 
o Class 
o Instrumentation Type 

NOTE: Click  to view reference charts for Class and Instrumentation Type. 
 
Next, enter Temperature Controller information (Manufacturer and Model #). 
 

Setpoints will be entered in the next panel. 
 

 In the Survey Panel, enter desired Setpoints for this template. 

o Click  to add a new setpoint.  Enter the desired Setpoint, Tolerance, 

Stabilization Time, and Survey Duration.  NOTE: Click  to view reference chart 
for Tolerance. 

o Repeat as needed to create all desired setpoints.  Click to delete a highlighted 
setpoint. 
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Enter Survey Details: 
o Company Name 
o Performed By 
o Specifications 
o Simulated Load Weight 

If desired, create User-Defined Fields: 

o Click  to add a new field.  Enter the desired Name, Value, and Report Tag.   

o Repeat as needed to create all desired fields. Use and  to re-order fields. 

Click to delete a highlighted field. 
 

 In the TCs Panel, click to toggle desired TCs and assign TC types.  Click the controller 

icon  by a TC to note it as a Control TC.  A note may be added to this TC as well. 
 

 In the Certs Panel, click the checkbox if you wish to use Wire Certs in this template.   
 

Click  to create a new Cert.  For each cert: 

o Click in the TCS column to select and deselect the desired T/Cs.  

o Click  in the CERT# column to edit information for this Wire Cert.  Here you 
can enter info for: Certification #, Wire Serial #, TC Type, Cert Date, Due Date, 
Calibrated By, TC Gauge, and Degree Type.   
 

You can also enter any necessary corrections.  Click   to generate a new 

correction.  Enter in the Temperature and Correction information.  Click  to 

delete the highlighted correction, and click to re-order the existing 
correction. 

NOTE: Later, any previously entered certs can be loaded by clicking . 
 

Review all changes made above.  Click  to save the current template.  Close the Survey 
Template window. 

 
You are now ready to upload your survey template to the SDS and perform a survey. 

Step 5: Upload Template and Certs to SDS. 

Go to SDS > Survey Templates. 
 
SDSReporter2 will scan to find your SDS on the network or via the USB cable.  Make sure your 
computer is on the same network as the SDS.  If your SDS cannot be found, contact SSi for 
assistance. 
 
Click “Upload Survey Templates to SDS.”  Click to highlight the desired template.  You can again 
review the information here before uploading.  When ready, Click “Use Selected.”  Your Survey 
will upload to the SDS. 
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Step 6: Start a Survey 

On your SDS, tap “Survey” to begin the process. 

Page 1: Select Template 
Tap “Select Survey Template” to bring up a list of templates on the device.  Tap to highlight the 
survey template you created above, then tap “OK” to continue.   
 
Once the template is selected, you can tap “View” to see the details of that template, or “Next 
Page” to move onto Page 2. 

Page 2: Select Setpoints 
If you need to add or edit any setpoints to the survey template, you can do it here.  If not, tap 
“Next Page” to move on to Page 3. 
 
Tap “Add” to add setpoints.  Assign figures for Setpoint, Tolerance, Stabilization Minutes, and 
Survey Minutes by clicking the appropriate button and entering the desired numbers.  When 
finished entering values, tap “OK” and the Setpoint will appear in a list.  Repeat as desired. 
 
Tap “Edit” to edit existing setpoints.  Assign figures for Setpoint, Tolerance, Stabilization 
Minutes, and Survey Minutes by clicking the appropriate button and entering the desired 
numbers.  When finished entering values, tap “OK” and the Setpoint will appear in a list.  Repeat 
as desired. 
 
To delete a setpoint, tap to highlight, then tap “Delete.” 
 
To rearrange your setpoints, tap to highlight, then tap “Up” or “Down” to re-order.  
 
Tap “Next Page” to move onto Page 3. 

Page 3: Select TCs 
This page will display TCs assigned to this template.  If no changes are necessary, tap “Next 
Page” to move on to Page 4. 
 
Tap a TC number to select TC type. 
 
Tap below the TC number to toggle the TC on or off for this survey. 
 
Click “Next Page” to move onto Page 4. 
 
NOTE: You cannot denote a TC as a Control TC from the SDS, but this can be assigned 
retroactively in SDSReporter2. 
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Page 4: Select Wire Cert 
This page will display Wire Certs associated with this template.  If no changes are necessary, 
tap “Next Page” to move onto Page 5. 
 
Tap “Add” to add a Wire Cert. 
 
From here you can select an existing Wire Cert or Edit to create a new one.  To edit, tap a field 
to highlight, then tap “Edit” to enter in the desired information.  Tap “OK” when finished editing. 
 
Tap “TCs” to select or deselect TCs for this Cert.  Tap to highlight desired TCs then tap “OK.” 
 
Tap “View Wire Cert” to view the information for this Cert. 
 
To delete a cert, tap to highlight, then tap “Delete.”   
 
Click “Next Page” to move onto Page 5. 
 

Page 5: Start Survey 
Tap “Review Template Info” if desired.  Otherwise, tap “Start Survey” to begin. 
 
While the survey is running, you have several options: 
 
“Review Template” will display the template for reference purposes. 
 
“End Stabilizing” will skip the Stabilization step for the current setpoint and begin the survey for 
that temperature. 
 
“End Survey” will skip the survey for the current setpoint and begin the ramp and stabilization 
for the next setpoint (or end the survey if this is the last step). 
 
“End Overall” will stop the entire survey and bring you back to the Live Data Screen. 
 

Step 7: Download Survey results to SDSReporter2 

On SDSReporter2, go to SDS > Download Surveys. 
 
SDSReporter2 will scan to find your SDS on the network or via the USB cable.  Make sure your 
computer is on the same network as the SDS.  If your SDS cannot be found, contact SSi for 
assistance. 
 
Click “Start Download” to download Surveys from the SDS to your computer.  Once download is 
finished, close the “Download Surveys” window. 
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On the “Report Properties” tab – “Report” panel, click the  button in the “Survey” window. 
 
Click to highlight the survey you just downloaded. Then click “Select Survey.”  The “Survey” and 
“Survey Template” windows will auto-populate with information from the survey. 

Step 8: View Survey results and print a Report. 

You can now view the survey results by clicking on the “Chart” or “Data” tabs.  More detailed 
information on this functionality can be found later in the manual. 
 

Click to return to the “Report Properties” tab.  Click to select a Report Template by 
browsing your computer for saved files.  There are several pre-loaded Templates created by 
SSi, or you can create your own template as a Word file. (To do so, see Appendix A for 
information on SDS <tags>.  Custom template files can be saved anywhere, but the default 
location is the \SDS2\ReportTemplates folder.)   
 
You can then add/edit Report Heading/Title, Survey Results, and Notes. 
 
To create a report based on the selections made above, go to File > Create Report.  You can 
choose a report based on all data, or only the setpoints defined in the survey template. 
 
SDSReporter2 will then generate the report in a Word format.  You can save the file in other 
formats and in your desired location using the Word “File” menu.   
 

Live Data Screen 

The SDS opens with the Live Data screen.  Here you can view the current readings for all 
connected inputs, as well as the current system time.  The data on this screen is view-only.   
 
From this screen, you can go to the Main Menu, view a Trend Chart, or start a Survey by using 
the navigation buttons on the bottom of the screen. 
 

Trend Chart 

The Trend Chart screen shows a chart of recent input data. 
 
Use the “Data” button to view the information in numerical format. 
 
Use the “Zoom” button to zoom in on a section of the chart.  After tapping the button, use your 
stylus to drag a rectangle around the desired area of the chart.  Tap “Unzoom” to return to the 
default view. 
 
Scroll forward and backward on the trend chart using the “<” and “>” buttons. 
 
Tap “Close” to return to the Live Data Screen. 
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Start Survey 

The Start Survey option guides you through 5 pages of options to manage your survey.  

Page 1: Select Template 
Click “Select Survey Template” to bring up a list of templates on the device.  Click to highlight, 
then tap “OK” to select.  (If there are no templates on the device, they must be created in 
SDSReporter2 and uploaded to the SDS.) 
 
Once the template is selected, you can click “View” to see the details of that template. 
 
Click “Next Page” to move onto Page 2. 

Page 2: Select Setpoints 
Click “Add” to add setpoints to your survey template (these will likely already be included).   
Assign figures for Setpoint, Tolerance, Stabilization Minutes, and Survey Minutes by clicking the 
appropriate button and entering the desired numbers.  When finished entering values, tap “OK” 
and the Setpoint will appear in a list.  Repeat as desired. 
 
To delete a setpoint, tap to highlight, then tap “Delete.” 
 
To rearrange your setpoints, tap to highlight, then tap “Up” or “Down” to re-order.  
 
Click “Next Page” to move onto Page 3. 

Page 3: Select TCs 
This page will display TCs assigned to this template.  This can be set up in SDS Reporter as well 
as on the SDS. 
 
Tap a TC number to select TC type. 
 
Tap below the TC number to toggle the TC on or off for this survey. 
 
Click “Next Page” to move onto Page 4. 
 
NOTE: You cannot denote a TC as a Control TC from the SDS, but this can be assigned 
retroactively in SDSReporter2. 

Page 4: Select Wire Cert 
This page will display Wire Certs associated with this template.  These can be added in SDS 
Reporter as well as on the SDS. 
 
Tap “Add” to add a Wire Cert. 
 
From here you can select an existing Wire Cert or Edit to create a new one.  To edit, tap a field 
to highlight, then tap “Edit” to enter in the desired information.  Tap “OK” when finished editing. 
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Tap “TCs” to select or deselect TCs for this Cert.  Tap to highlight desired TCs then tap “OK.” 
 
Tap “View Wire Cert” to view the information for this Cert. 
 
To delete a cert, tap to highlight, then tap “Delete.”   
 
Click “Next Page” to move onto Page 5. 
 

Page 5: Start Survey 
Tap “Review Template Info” if desired.  Otherwise, tap “Start Survey” to begin. 

Survey Running 

While the survey is running, you have several options: 
 
“Review Template” will display the template for reference purposes. 
 
“End Stabilizing” will skip the Stabilization step for the current setpoint and begin the survey for 
that temperature. 
 
“End Survey” will skip the survey for the current setpoint and begin the ramp up and 
stabilization for the next setpoint (or end the survey if this is the last step). 
 
“End Overall” will stop the entire survey. 

Main Menu 

From the Main Menu, you can access the Surveys Menu, the Instrument Info Menu, or the 
Advanced Menu (if logged in with the correct privileges).  You can also Log In to access 
advanced options, or return to the Live Data screen using the buttons on the bottom of the 
screen. 
 

Survey Menu 
From the Survey Menu, you can start a survey, view survey history, manage certs, and manage 
survey templates.  You can also return to the Main Menu using the button at the bottom of the 
screen. 
 

Start Survey 
This functionality is identical to the Start Survey section covered above. 

Survey History 
This functionality allows you to view information from previous surveys. 
 
To view survey information, tap to highlight a survey from the list, then tap “Show.” 
 



Super Systems Inc.                         Page 14 of 37  
SDS Data Logger Operations Manual 

From the ensuing screen, you can view Template Details or view a Chart of the survey results. 
 
Tap “Close” to return to the Survey History screen. 
 
To filter the list by dates, tap “Dates” and set the desired begin and end dates. 
 
To return to the Survey Menu, tap “Close.” 
 

Certs 
This functionality allows you to view Certs for the SDS and for the T/C wires in use. 
 
Tap “Instrument Cert” to view the SDS cert information.  This is view-only and cannot be edited. 
 
Tap “Wire Certs” to view any wire cert information.  
 
You can also toggle between using the instrument cert and using manual instrument offsets by 
tapping the appropriate button.  The SDS comes loaded with offsets from its factory calibration, 
and these figures do not need to be manually entered.   
 
When in Manual Offset mode, you will have the option to enter Manual Offsets.  To enter an 
offset for an input, tap the desired input and enter the offset from the numeric keypad.  To save 
changes, tap “Offsets OK” and to return to the menu without saving changes, tap “Cancel.”  
Note that these offsets will automatically reflect in survey reports. 
 
Tap “Survey Menu” to return to the Survey Menu. 
 

Survey Templates 
This option allows you to view detailed information on any templates loaded to the SDS.  This 
information is read-only, and changes to the template must be made in SDSReporter2. 
 

Instrument Menu 

Instrument Info 
Tapping “Instrument Info” will display information on the SDS.  This information is read-only 
and cannot be edited. 

Current Input Types 
Tapping “Current Input Types” will display the current T/C types in use.  This information is 
read-only and cannot be edited from this screen. 

Set Input Types 
To edit input types, tap on the desired input number, then tap the correct input type. 
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Advanced Menu (requires login) 
 

Calibrations 

 

Voltage Calibration and Cold Junction Trim have similar functionality. 

 

To perform a Voltage Calibration, first select the desired voltage from the drop-down list.  
Tapping “?” will display the correct voltage to choose for each T/C type. 

 

To select specific inputs for calibration, tap the “Use selected” box, then tap “Select Inputs.”  On 
the ensuing screen, tap to highlight an input, then tap “Select Highlighted” to mark it for 
calibration.  Repeat this process for all inputs you wish to calibrate.  Tap “Return” to go back to 
the Voltage Calibration screen.   

 

Alternately, tap the “All” box from the Calibration screen to calibrate all inputs. 

 

Tap to select a Zero or Span Calibration (always perform a zero before performing a span 
calibration).  Use copper wire for zero and span calibration. 

 

Tap “Calibrate” when ready to proceed.  The SDS will show its progress and when the 
Calibration is completed. 
 

To perform a Cold Junction Trim, first select the desired T/C type from the drop-down list.  Use 
the T/C that is being calibrated for and set the temperature at the nominal value of the 
operational range. 

 

Note that a Cold Junction trim can only calibrate T/C types that the unit is set up for, otherwise 
the inputs will be grayed out and unavailable. 

 

Then tap “Select Inputs.”  On the ensuing screen, tap to highlight an input, then tap “Select 
Highlighted” to mark it for trim.  Repeat this process for all inputs you wish to trim.  Tap 
“Return” to go back to the Cold Junction Trim screen. 

 

Tap to select a target value. 

 

Tap “Calibrate” when ready to proceed.  The SDS will show its progress and when the 
Calibration is completed. 
 

Set Degree Type 
Tap the button to toggle between Fahrenheit and Celsius. 
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Datalog Deletion 
Tap the Start and End Dates to set the range to delete Datalogs.  When ready, tap “Delete Log 
Data” or “Delete Survey and Log Data” as appropriate.  Note that this cannot be undone. 
 

Shutdown Software 
This will shut down the SDS software and return you to the system screen.   
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SDS Reporter Software 
The SDSReporter2 software is used in conjunction with the SDS.  It contains some of the same 
features. 

Report Properties Tab 

Report Panel 

Survey  

Click the button to select a survey.   
 

SDS Tab 
If selecting from SDS, use the dropdowns to select the desired SDS, Template, Survey Types, 
and date range.  This will generate a list.  Click to highlight the desired survey.  You can also 
adjust the interval from the dropdown menu as needed.  When ready, click “Select Survey.”   
 
You can also create a manual survey if desired.  Click “Create Manual Survey” and select the 
SDS, Template, and date range desired.  Click “OK” to continue or “Cancel” to leave without 
creating. 
 
Once the survey has been selected, the results of the survey will be visible in the Chart Tab and 
Data Tab (see below).   
 

Import Data Tab 
Use this feature to import trend data from another program or other equipment to generate a 
report in SDS Reporter 2.  Data must be in Excel format. 
   

1.  Select a start date and an interval. 
2.  Copy only the numeric data from excel (see image for required format).  
3.  Once copied, click the “paste survey data” button to paste into the import data tab. 
4.  Click the “Default” button under Select Template to select a survey template.  (NOTE: 

The “default” option will not work for this feature.) 
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5.  After a survey template has been 
selected, click the “Select Survey” 
button.  The imported data can now be 
viewed in the chart and data sections of 
SDS Reporter 2. 

6. Under the chart tab, set the survey start 
and end time as follows: 

a. move the vertical magenta line to 
the desired survey start time 
then right click and select 
“Survey begins at cursor”.   

b. Move the vertical magenta line to 
the desired survey end time, 
right click and select “survey 
ends at cursor”.   

c. Move the vertical magenta line to 
the desired approach survey time 
then right click and select 
“Approach segment begins at 
cursor”.   

This data can also be manually 
entered in the setpoints box in the 
survey section of report properties. 

7.  To generate the report, select “create 
report” from the File menu, and click 
“all”. 

 
 

Survey Template 
When a survey is loaded, the Survey Template should prepopulate based on that Survey 
information.  To change the template information, follow the instructions below. 
 

Click the button to select a survey template.  Use the “Filter” option to help search for 
desired templates.  Click to highlight a template from the list.  You can then enter/edit the 
following information on the ensuing tabs: 
 

Template Tab:  
Enter Template Name and any notes. 
 

Equipment Tab:   
The first window allows you to enter Furnace Details (Asset Number, Make/Model, Type, Use, 
Operating Range, Dimensions, Class, and Instrumentation Type).  For easy reference to relevant 

standards information, click . 
 
The second window allows you to enter Temperature Controller information (Manufacturer and 
Model #). 

Excel format for importing data 
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The bottom window will display Setpoint information (Setpoint and Tolerance)  and allow you to 
enter information for P [Gain], I [Rate], D [Reset], Cycle Time, Dead Band, and Output Limit for 
each SP. 
 

Edit Load Map 
This option allows you to customize an image to reflect the information for this survey.   
 
Use the dropdown to select the appropriate shape for the furnace. 
 
Use the “Size” button to adjust the displayed size of the furnace. 
 
Click and drag the numbers as desired to reflect T/C placement.  You can also add custom 
labels by clicking “Add Label,” entering the label information, and clicking and dragging in the 
same way as the T/C numbers.  To delete a label, right click on it and select “Delete.” 
 
When finished, click “Save.” 
 

Survey Tab 
The first window allows you to enter and delete setpoints for this survey (Setpoint, Tolerance, 

Stabilization time, and Survey duration).  Click  to create a new setpoint and enter the 

information.  Click to highlight a setpoint and click to delete. 
 
The second window allows you to enter survey detail information (Company name, Performed 
By, Specifications, Simulated Load Weight). 
 
The bottom window allows you to generate custom user-defined fields for reference to your 

specific situation.  Click  to create a new field, enter the Name, Value and Report Tag.  Use 

the up and down arrows to reorder the fields as needed, and click  to delete the highlighted 
field. 

TCs Tab 
Click to toggle T/Cs on and off.  Click the controller icon to denote a control T/C.  Use the 
dropdowns to select T/C type.  Toggle all T/Cs on and off using the Toggle All switch. 
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Certs Tab 
Click to select if wire certs will be used in this template.   
 

Click  to create a new Cert.  For each cert: 

 Click in the TCS column to select and deselect the desired T/Cs.  

 Click  in the CERT# column to edit information for this Wire Cert.  Here you can 
enter info for: Certification #, Wire Serial #, TC Type, Cert Date, Due Date, Calibrated 
By, TC Gauge, and Degree Type.   
 

You can also enter any necessary corrections.  Click   to generate a new 

correction.  Enter in the Temperature and Correction information.  Click  to delete 

the highlighted correction, and click to re-order the existing correction. 

 Click to select a wire cert (made using the Setup>Wire Certs functionality).  
 
When finished with the Survey Templates window there are several options.  You can Ctrl-click 
or Shift-click to highlight desired templates in the list, then click “use selected” to select them 
all.  Through the File Menu, you can also save the selected surveys as a Package, or load a 
previously saved package.   
 
Through the File Menu, you can also import old SDS surveys from a file location on your 
computer.  
 

Report Template 

Click to select a Report Template by browsing your computer for saved files.  There are 
several pre-loaded Templates created by SSi, or you can create your own template as a Word 
file. (To do so, see Appendix A for information on SDS <tags>.  Custom template files can be 
saved anywhere, but the default location is the \SDS2\ReportTemplates folder.) 
 
You can then add/edit Report Heading/Title, Survey Results, and Notes. 
 
To create a report based on the selections made above, go to File > Create Report.  You can 
choose a report based on all data, or only the setpoints defined in the survey template. 

Equipment Panel 
The functionality for the Equipment Panel is identical to that of the Equipment Tab described 
earlier. 

Furnace Details 
The first window allows you to view and edit Furnace Details (Asset Number, Make/Model, Type, 
Use, Operating Range, Dimensions, Class, and Instrumentation Type) associated with the 
currently loaded Survey Template.  For easy reference to relevant standards information, click 

. 
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Edit Load Map 
This option allows you to customize an image to reflect the information for this survey.   
 
Use the dropdown to select the appropriate shape for the furnace. 
 
Use the “Size” button to adjust the displayed size of the furnace. 
 
Click and drag the numbers as desired to reflect T/C placement.  You can also add custom 
labels by clicking “Add Label,” entering the label information, and clicking and dragging in the 
same way as the T/C numbers.  To delete a label, right click on it and select “Delete.” 
 
When finished, click “Save.” 
 

Temperature Controller 
The second window allows you to view and edit Temperature Controller information 
(Manufacturer and Model #) associate with the currently loaded survey template. 

Setpoints 
The bottom window will display Setpoint information (Setpoint and Tolerance)  and allow you to 
enter information for P [Gain], I [Rate], D [Reset], Cycle Time, Dead Band, and Output Limit for 
each SP. 
 

Survey Panel 

Setpoints 
The first window allows you to view, edit, add, and delete setpoints for the currently loaded 
survey template.  

Click  to create a new setpoint and enter the information.  Click to highlight a setpoint and 

click to delete. 

Survey Parameters 
This window allows you to view/edit Survey Parameters (Overtemp setpoint, Simulated Load 
Weight, Microns, and to select Heating or Cooling from the dropdown menu) for the currently 
loaded survey template. 

User Defined Fields 
This window allows you to view, edit, add, and delete custom user-defined fields for reference to 

your specific situation.  Click  to create a new field, enter the Name, Value and Report Tag.  

Use the up and down arrows to reorder the fields as needed, and click  to delete the 
highlighted field. 

Survey Details 
This window allows you to view/edit survey detail information (Company name, Performed By, 
Specifications, Simulated Load Weight, Next Survey Due). 
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Survey Instrument 
This window allows you to enter and view information on the survey instrument (Make/Model, 
Serial Number, Calibration Date, and Calibrate By).  If “From Cert” is selected, this information 
will be taken from any certs associated with the currently loaded template.  If this option is not 
selected, information can be entered manually. 

TCs Panel 
Click to toggle T/Cs on and off.  Click the controller icon to set a T/C as a control.  Use the 
dropdowns to select T/C type.  Toggle all T/Cs on and off using the Toggle All switch. 

Certs Panel 

Wire Certs Selection 
Click “Use Wire Certs” to select if wire certs will be used in this template.   
 

Click  to enter new Cert information.  For each cert: 

 Click in the TCS column to select and deselect the desired T/Cs.  

 Click  in the CERT# column to edit information for this Wire Cert.  Here you can 
enter info for: Certification #, Wire Serial #, TC Type, Cert Date, Due Date, Calibrated 
By, TC Gauge, and Degree Type.   
 

You can also enter any necessary corrections.  Click   to generate a new 

correction.  Enter in the Temperature and Correction information.  Click  to 

delete the highlighted correction, and click to re-order the existing correction. 

 Click to select pre-existing wire cert information. 
 

Instrument Cert Selection 
Click to select if instrument certs will be used in this template. 
 

Click  to Edit Cert information (this includes entering new info).   
 

Enter the Instrument Serial #, then click to edit or enter Board Cert information. On the 

Board Certs window, click  to add a new Board Cert.  Enter the relevant Metadata and 

Corrections, then click  to save. 
 

Click  to delete the highlighted Cert, and  to duplicate.   
 

Click to load previously saved instrument cert information.  Click to highlight an instrument 
from the list (sortable by Serial # or Due Date).  This will display the Board Certs for this 

Instrument.  From here you can click to edit Cert info (this may require a passcode) or  to 
view Metadata and Corrections without editing. 
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Click the “Use Selected” button to use a highlighted Instrument. 
 

Manual Instrument Offsets Selection 
(this option is only available if Instrument Certs are not selected) 
 
Click “Set Manual Instrument Offsets” to select if Manual Instrument Offsets will be used in this 
template.  
 

Click  to manually enter corrections for TCs as necessary.  Click “OK” to save or “Cancel” to 
discard entered info. 

Chart Tab 

From the Chart Tab you can view graphical chart data.  Click to select or deselect TCs.  Use the 
appropriate buttons to zoom in and out and pan across the graph. 

Data Tab 

Calculations 
This screen displays:  

 raw data, 
 applicable corrections for the raw data, 
 pre-rounded data, and 
 the data as reported and recorded, 

for the selected survey.    
 

Reported Values 
This panel will display applied correction factors in the current survey. 

File Menu 

From the File Menu, you can: 
 

 Start a new report 
 Open an existing report 
 Save the current report 
 Save the current report as a new filename 
 Create a report from the currently selected survey and template 
 Import an old sdsreport file type 
 Export current report data to .csv format 

Setup Menu 

From the Setup Menu, you can manage Instrument Certs, Wire Certs, and Survey Templates. 
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Instrument Certs 
 

Click  to Edit Cert information (this includes entering new info).   
 

Enter the Instrument Serial #, then click to edit or enter Board Cert information. On the 

Board Certs window, click  to add a new Board Cert.  Enter the relevant Metadata and 

Corrections, then click  to save. 
 

Click  to delete the highlighted Cert, and  to duplicate.   
 

Click to load previously saved instrument cert information.  Click to highlight an instrument 
from the list (sortable by Serial # or Due Date).  This will display the Board Certs for this 

Instrument.  From here you can click to edit Cert info (this may require a passcode) or  to 
view Metadata and Corrections without editing. 
Click the “Use Selected” button to use a highlighted Instrument. 
 

Wire Certs 

Click  to enter new Cert information.  For each cert: 

 Click in the TCS column to select and deselect the desired T/Cs.  

 Click  in the CERT# column to edit information for this Wire Cert.  Here you can 
enter info for: Certification #, Wire Serial #, TC Type, Cert Date, Due Date, Calibrated 
By, TC Gauge, and Degree Type.   
 

You can also enter any necessary corrections.  Click   to generate a new 

correction.  Enter in the Temperature and Correction information.  Click  to 

delete the highlighted correction, and click to re-order the existing correction. 

 Click to select pre-existing wire cert information. 
 

Survey Templates 

Click the button to select a survey template.  Use the “Filter” option to help search for 
desired templates.  Click to highlight a template from the list.  You can then enter/edit the 
following information on the ensuing tabs: 
 

Template Tab:  
Enter Template Name and any notes. 
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Equipment Tab:   
The first window allows you to enter Furnace Details (Asset Number, Make/Model, Type, Use, 
Operating Range, Dimensions, Class, and Instrumentation Type).  For easy reference to relevant 

standards information, click . 
 
The second window allows you to enter Temperature Controller information (Manufacturer and 
Model #). 
 
The bottom window will display Setpoint information (Setpoint and Tolerance)  and allow you to 
enter information for P [Gain], I [Rate], D [Reset], Cycle Time, Dead Band, and Output Limit for 
each SP. 
 

Edit Load Map 
This option allows you to customize an image to reflect the information for this survey.   
 
Use the dropdown to select the appropriate shape for the furnace. 
 
Use the “Size” button to adjust the displayed size of the furnace. 
 
Click and drag the numbers as desired to reflect T/C placement.  You can also add custom 
labels by clicking “Add Label,” entering the label information, and clicking and dragging in the 
same way as the T/C numbers.  To delete a label, right click on it and select “Delete.” 
 
When finished, click “Save.” 
 

Survey Tab 
The first window allows you to enter and delete setpoints for this survey (Setpoint, Tolerance, 

Stabilization time, and Survey duration).  Click  to create a new setpoint and enter the 

information.  Click to highlight a setpoint and click to delete. 
 
The second window allows you to enter survey detail information (Company name, Performed 
By, Specifications, Simulated Load Weight). 
 
The bottom window allows you to generate custom user-defined fields for reference to your 

specific situation.  Click  to create a new field, enter the Name, Value and Report Tag.  Use 

the up and down arrows to reorder the fields as needed, and click  to delete the highlighted 
field. 

TCs Tab 
Click to toggle T/Cs on and off.  Click the controller icon to denote a control T/C.  Use the 
dropdowns to select T/C type.  Toggle all T/Cs on and off using the Toggle All switch. 
 

Certs Tab 
Click to select if wire certs will be used in this template.   
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Click  to create a new Cert.  For each cert: 

 Click in the TCS column to select and deselect the desired T/Cs.  

 Click  in the CERT# column to edit information for this Wire Cert.  Here you can 
enter info for: Certification #, Wire Serial #, TC Type, Cert Date, Due Date, Calibrated 
By, TC Gauge, and Degree Type.   
 

You can also enter any necessary corrections.  Click   to generate a new 

correction.  Enter in the Temperature and Correction information.  Click  to delete 

the highlighted correction, and click to re-order the existing correction. 

  Click to select a wire cert (made using the Setup>Wire Certs functionality).  
 

When finished with the Survey Templates window there are several options.  You can Ctrl-click 
or Shift-click to highlight desired templates in the list, then click “use selected” to select them 
all.  Through the File Menu, you can also save the selected surveys as a Package, or load a 
previously saved package.   
 
Through the File Menu, you can also import old SDS surveys from a file location on your 
computer.  
 

SDS Menu 

From the SDS Menu, you can: 
 

 Download Surveys from an SDS 
 Perform Advanced downloads from an SDS 
 Manage Instrument certs from an SDS 
 Manage Wire certs from an SDS 
 View a Live chart from an SDS 

Help Menu 

From the Help Menu you can view information about the software and install any needed 
updated. 
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Appendix A: SDS Data Tags 
 

Tag Description Usage 

SDS:OS Survey overall start <SDS:OS> 

SDS:OE Survey overall end <SDS:OE> 

SDS:AE Survey approach dates <SDS:AE> 

SDS:AT Survey approach times <SDS:AT> 

SDS:STST Survey stable start times <SDS:STST> 

SDS:SU Stabilization Time <SDS:SU> 

SDS:FILE The filename the report is 
saved as 

<SDS:FILE> 

SDS:PD The current date when 
the report is printed 

<SDS:PD> 

SDS:PT The current time when 
the report is printed 

<SDS:PT> 

SDS:FID The furnace ID <SDS:FID> 

SDS:FM Furnace make/model <SDS:FM> 

SDS:FT Furnace type <SDS:FT> 

SDS:FU Furnace use <SDS:FU> 

SDS:FD Furnace dimensions <SDS:FD> 

SDS:FC Furnace Class <SDS:FC> 

SDS:FOR Furnace operating range <SDS:FOR> 

SDS:SD Survey date <SDS:SD> 

SDS:ST Survey time <SDS:ST> 

SDS:SDR Survey date range <SDS:SDR> 

SDS:DUR Duration of the survey <SDS:DUR> 

SDS:OP Operator. Survey 
performed by 

<SDS:OP> 

SDS:APP Survey approved by <SDS:APP> 

SDS:TITLE The heading, or title, of 
the report 

<SDS:TITLE> 

SDS:NOTE Notes for the survey <SDS:NOTE> 

SDS:TOL Survey tolerance / 
uniformity required 

<SDS:TOL> 

SDS:OTS Overtemp setpoint <SDS:OTS> 
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Tag Description Usage 

SDS:SP Survey setpoint <SDS:SP> 

SDS:TCN Number of 
thermocouples 

<SDS:TCN> 

SDS:TCT Thermocouple type <SDS:TCT> 

SDS:TCS Thermocouple spool 
number 

<SDS:TCS> 

SDS:TCC Thermocouple calibrated 
by 

<SDS:TCC> 

SDS:TCCD Thermocouple calibration 
date 

<SDS:TCCD> 

SDS:TCCF Thermocouple spool 
correction factor 

<SDS:TCCF> 

SDS:SDN Next survey due date <SDS:SDN> 

SDS:SDSM Survey box make/model <SDS:SDSM> 

SDS:SDSS Survey box serial number <SDS:SDSS> 

SDS:SDSC Survey box calibrated by <SDS:SDSC> 

SDS:SDSCD Survey box calibration 
date 

<SDS:SDSCD> 

SDS:SDSDD Instrument Certification 
Due Date 

<SDS:SDSDD> 

SDS:SDSCF Survey box correction 
factor 

<SDS:SDSCF> 

SDS:SPEC Specifications the survey 
meets 

<SDS:SPEC> 

SDS:INT Sample interval <SDS:INT> 

SDS:T Temperature character – 
F or C 

<SDS:T> 

SDS:SIM Simulate load, in pounds <SDS:SIM> 

SDS:OVS Overshoot (Deprecated) <SDS:OVS> 

SDS:MIC Microns <SDS:MIC> 

SDS:RES Survey result <SDS:RES> 

SDS:GRAPH600x400 Inserts a 600X400 image 
of the graph 

<SDS:GRAPH600x400> 

SDS:GRAPH600x400Overview Inserts a 600X400 
overview chart image 

< SDS:GRAPH600x400Overview> 
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Tag Description Usage 

SDS:COM Company name <SDS:COM> 

SDS:UDUR User defined survey 
duration 

<SDS:UDUR> 

SDS:UTCN User defined number of 
thermocouples 

<SDS:UTCN> 

SDS:PCT PID cycle time <SDS:PCT> 

SDS:PDB PID dead band <SDS:PDB> 

SDS:POL PID output limit <SDS:POL> 

SDS:PPB PID PB (gain) <SDS:PPB> 

SDS:PR PID rate <SDS:PR> 

SDS:PRE PID reset <SDS:PRE> 

SDS:CMF Temperature controller 
manufacturer 

<SDS:CMF> 

SDS:CMA Temperature controller 
make/model 

<SDS:CMA> 

SDS:IT Controller instrument 
type 

<SDS:IT> 

SDS:TCG Thermocouple gauge <SDS:TCG> 

SDS:OV Overshoot  - yes or no <SDS:OV> 

SDS:OD Outputs TC and temp if 
overshoot occurred 

<SDS:OD> 

SDS:OVT Time the overshoot 
occurred 

<SDS:OVT> 

SDS:CTD Inserts a note regarding 
the control thermocouple. 
Inserts nothing if no 
control thermocouple 
was chosen 

<SDS:CTD> 

SDS:CTN Control thermocouple. 
Inserts “None” if none is 
defined 

<SDS:CTN> 

# degree type # 

SDS:ED Survey end date <SDS:ED> 

SDS:ET Survey end time <SDS:ET> 

SDS:TCM Thermocouple map 
(image) 

<SDS:TCM> 
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Tag Description Usage 

SDS:ApproachTables Inserts tables with 
approach data 

<SDS:ApproachTables> 

SDS:SurveyTables Inserts tables with survey 
data 

<SDS:SurveyTables> 

SDS:UD1 User defined field 1 <SDS:UD1> 

SDS:UD2 User defined field 2 <SDS:UD2> 

SDS:UD3 User defined field 3 <SDS:UD3> 

SDS:UD4 User defined field 4 <SDS:UD4> 

SDS:UD5 User defined field 5 <SDS:UD5> 

SDS:UD6 User defined field 6 <SDS:UD6> 

SDS:UD7 User defined field 7 <SDS:UD7> 

SDS:UD8 User defined field 8 <SDS:UD8> 

SDS:UD9 User defined field 9 <SDS:UD9> 

SDS:UD10 User defined field 10 <SDS:UD10> 

SDS:UD11 User defined field 11 <SDS:UD11> 

SDS:UD12 User defined field 12 <SDS:UD12> 

SDS:UD13 User defined field 13 <SDS:UD13> 

SDS:UD14 User defined field 14 <SDS:UD14> 

SDS:UD15 User defined field 15 <SDS:UD15> 

SDS:UD16 User defined field 16 <SDS:UD16> 

SDS:UD17 User defined field 17 <SDS:UD17> 

SDS:UD18 User defined field 18 <SDS:UD18> 

SDS:UD19 User defined field 19 <SDS:UD19> 

SDS:UD20 User defined field 20 <SDS:UD20> 

 

*** Survey scope data tags – {n} where n is the survey number – are used to display survey 
information for the multiple survey report feature.  See the section Print Multiple Surveys for 
more information on how to use these data tags *** 

 

Sample Output 

Tag Sample Output 

SDS:FILE SDSReport1.sdsreport 

SDS:PD 2/16/06 
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Tag Sample Output 

SDS:PT 11:30:00 AM 

SDS:FID Batch 1 

SDS:FM Furnace Mfg. 

SDS:FT Batch Gas Draw 

SDS:FU Temper 

SDS:FD 24 x 15 x 12 

SDS:FC A 

SDS:FOR 650 - 1000C 

SDS:SD 2/16/06 

SDS:ST 11:30:00 AM 

SDS:SU 10 min 

SDS:SDR 2/13 THRU 2/14 

SDS:DUR 00:30:00 

SDS:OP Shaun Scott 

SDS:APP Scott Brown 

SDS:TITLE Test Survey 1 

SDS:NOTE This is a test survey 

SDS:TOL [+/-] 10 

SDS:OTS +10 

SDS:SP 750 

SDS:TCN 20 

SDS:TCT K 

SDS:TCS Z458 

SDS:TCC Soandso 

SDS:TCCD 1/15/06 

SDS:TCCF -1 

SDS:SDN 2/28/06 

SDS:SDSM SSI SDS8120 

SDS:SDSS SDS60293201 

SDS:SDSC Super Systems Inc 

SDS:SDSCD 1/15/12 
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Tag Sample Output 

SDS:SDSDD 2/6/2020 

SDS:SDSCF -1.0 

SDS:SPEC AMS 2750-D and E 

SDS:INT 10s 

SDS:T F 

SDS:SIM 500 

SDS:OVS None 

SDS:MIC N/A 

SDS:RES Passed 

SDS:GRAPH600x400 [An image of the graph] 

SDS:COM Company Name 

SDS:UDUR 30 mins 

SDS:UTCN 20 

SDS:PCT 20 

SDS:PDB 2 

SDS:POL 2 

SDS:PPB 2 

SDS:PR 2 

SDS:PRE 2 

SDS:CMF Super Systems 

SDS:CMA 7EK 

SDS:IT B 

SDS:TCG 16 

SDS:OV Yes 

SDS:OD TC6 - 1700 

SDS:OVT 5:30 

SDS:CTD TC5 is the control TC, and is not used 
in uniformity survey results 

SDS:CTN TC5 

# F 

SDS:ED 2/16/06 

SDS:ET 11:30:00 AM 
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Tag Sample Output 

SDS:TCM [Thermocouple image] 

 

 

TC Offsets 

Tag Description Usage 

#o1# Offset for TC1 #o1# 

#cf1# Individual correction factor for TC1 #cf1# 

#o1# -1 #o1# 

 

Min/Max/Mean/Spread/Deviation 

Tag Description Usage 

#n1# Minimum temp for TC1 within the selected 
survey region. Substitute numbers for other 
TCs 

#n1# 

#x1# Max temp for TC1 #x1# 

#m1# Mean temp for TC1 #m1# 

#s1# Spread for TC1 #s1# 

#vn1# Deviation @min temp from setpoint for TC1 #vn1# 

#vx1# Deviation @max temp from setpoint for TC1 #vx1# 

#vm1# Deviation @mean temp from setpoint for TC1 #vm1# 

#mtcn# Minimum TC number #mtcn# 

#mtan# Minimum TC number during approach segment #mtan# 

#mtav# Minimum TC value during approach segment #mtav# 

#mtcv# Minimum TC value #mtcv# 

#mtcx# The maximum temperature of the minimum TC #mtcx# 

#md# Minimum calculated survey TC absolute 
deviation from setpoint 

#md# 

#rect# Recovery Time – the time between the when the 
first TC comes into tolerance the time when the 
last TC comes into tolerance 

#rect# 

#xtcn# Maximum TC number #xtcn# 

#xtan# Maximum TC number during approach segment #xtan# 

#xtav# Maximum TC value during approach segment #xtav# 



Super Systems Inc.                         Page 34 of 37  
SDS Data Logger Operations Manual 

#xtcm# Minimum temperature of the maximum TC #xtcm# 

#xtcv# Maximum TC value #xtcv# 

#xd# Maximum calculated survey TC absolute 
deviation from setpoint 

#xd# 

#sxd# Maximum TC value – setpoint #sxd# 

#smd# Minimum TC value – setpoint #smd# 

#itct# Initial Threshold Cross Time #itct# 

#itctc# Initial Threshold Cross TC Number #itctc# 

#ftct# Final Threshold Cross Time #ftct# 

#ftctc# Final Threshold Cross TC Number #ftctc# 

#mtct# Minimum TC Time #mtct# 

#xtct# Maximum TC Time #xtct# 

#mtav# Minimum TC Approach Value #mtav# 

#mtan# Minimum TC Approach Number #mtan# 

#xtav# Maximum TC Approach Value #xtav# 

#xtan# Maximum TC Approach Number #xtan# 

 

Tag Sample Output 

#n1# 183 

#x1# 183 

#m1# 183 

#s1# 12.5 

#vn1# 383 

#vx1# 383 

#vm1# 383 

#mtcn# 2 

#mtan# 2 

#mtav# 150 

#mtcv# 1 

#mtcx# 500 

#md# 201.0 

#rect# 3 mins 30 secs 

#xtcn# 1 
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#xtan# 6 

#xtav# 1500 

#xtcm# 500 

#xtcv# 183 

#xd# 383.0 

#ts# 13.8 

#itct# 11:04 PM 

#itctc# 1 

#ftct# 11:10 PM 

#ftctc# 2 

#mtct# 11:33 PM 

#xtct# 11:20 PM 

#mtav# 314.7 

#mtan# 2 

#xtav# 344.7 

#xtan# 4 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



Super Systems Inc.                         Page 36 of 37  
SDS Data Logger Operations Manual 

Appendix B: Setting the Time on the Data Logger 
 
 

1. Go to the menu and login with the number “2” 
2. Return to the menu list and select “Advanced” then “Shut down Software” 
3. Select “Yes” to confirm. This will bring up the Windows CE interface. 
4. Double-tap the time on the toolbar at the bottom of the screen. 
5. Be sure that your time zone is set correctly, then adjust the date and time as needed. 
6. Tap “Apply” to set the time, then tap “OK” to close the Date and Time window. 
7. Tap the “Start” button at lower left. 
8. Select “Programs” then “Advantech” 
9. Scroll down and select “Registry Saver.” Tap “OK” when you see the “Success” 

message. 
10. To restart the SDS, reboot by double-tapping the computer icon next to the date/time on 

the toolbar. 
11. Click “Yes” to confirm. 

 
 
 

Appendix C: To ensure that Mobile Device Center is running: 
 

1. Click the Windows Start menu 

2. Find the search bar and search for “Services” 

3. Scroll down and double-click on “Windows Mobile-2003-based devices connectivity” 

4.  Find the “Log on” tab on the top of the screen 

5. Select “Local System account”  

6. Click “Ok” at the bottom. 

7. Repeat steps 4-6 for “Windows Mobile-based device connectivity” 

8. Right click on each of the above services and click Start 

9. Ensure they are listed as“Running” 
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